
Sazba rozhovoru
V této lekci se zaměříme na sazbu rozsáhlejšího dokumentu a možné problémy, které mohou nastat. Využijeme 
poznatků o použití stylů, které jsme získali v lekci Sazba dokumentů většího rozsahu. 

Potřebné soubory

•	 Všechny potřebné soubory jsou ve složce Soubory.

Nastavení parametrů stránky a vytvoření vzorových stránek

V dialogovém okně, které se zobrazí při otevření aplikace InDesign, zvolíme následující parametry:

•	 Počet stránek/Number of Pages: 3 (později přidáme podle potřeby další),

•	 zaškrtneme volby: Protilehlé stránky/Facing Pages a Základní textový rámeček/Master Text Frame,

•	 Velikost stránky/Page Size: A4,

•	 Sloupce/Columns: 2.

•	 Můžeme zadat i velikost spadávky na všech okrajích (přesah dokumentu pro tisk – při ořezu stránek nevznikají 
bílé pruhy na okrajích): 3 mm (musí být zvolena volba Změnit všechna nastavení na stejné hodnoty/Make all 
settings the same).

Abychom nemuseli do každé stránky zvlášť vkládat pozadí, nadefinujeme Vzorovou stránku/Master Page:

•	 Okna/Window>Stránky/Pages (příp. zkratka F12)>A-Vzor/A-Master.

•	 Klikneme na levou stránku a vytvoříme černý obdélník (Nástroj obdélník/Rectangle Tool), který se pravým 
okrajem bude dotýkat hřbetu a ostatními okraje spadávky. Poté klikneme pravým tlačítkem myši na obdé-
lník a  zvolíme Objekt/Object>Uspořádat/Arrange>Zcela dozadu/Send to Back (příp. klávesová zkratka 
Shift+Ctrl+F).

•	 Poté překlikneme na pravou stránku a analogicky vytvoříme opět černý obdélník.

•	 Vzorové stránky poté aplikujeme na stránky dokumentu přetažením vzoru na stránku nebo kliknutím na 
konkrétní stránku pravým tlačítkem myši>Aplikovat vzor/Apply Master to Page (v předvolbách můžeme nas-
tavit čísla stránek, na které chceme vzor aplikovat).

Tip: Pokud chceme aplikovat vzor pouze na jednu stránku, při přetažení vzoru myší najedeme na konkrétní stránku. 
Pokud si přejeme mít vzor na dvojstránce, najedeme do rohu dvojstránky. V každém případě se objeví černý obdé-
lník ohraničující oblast, na kterou vzor aplikujeme. 

Umístění textu

V našem případě máme text uložený ve formátu .docx, vybereme tedy předdefinovaný rámeček a zvolíme:

•	 Soubor/File>Umístit/Place (příp. klávesovou zkratku 
Ctrl+D) a vybereme daný textový soubor.

Tip: Textový rámeček nadefinovaný ve vzorové stránce 
aktivujeme poklepáním levým tlačítkem myši se stisk-
nutými klávesami Ctrl+Shift.

Text je napsán černě, opravy jsou znázorněny červeně. 
Aby byl text na černém pozadí vidět, nadefinujeme mu 
bílou barvu:

•	 označíme celý text (Ctr+A)>Okna/Window>Barva/
Color (příp. zkratka F6) a zvolíme bílou barvu textu.



Definování odstavcových stylů

Po importu dokumentu se nám v panelu Odstavcové styly objevily styly, které jsou označeny ikonou diskety, tzn. 
že jsou importovány společně s dokumentem. Pro naši sazbu rozhovoru si nadefinujeme styly vlastní.

•	 Okna/Window>Text a tabulky/Type&Tables>Odstavcové styly/Paragraph Styles>Nový odstavcový styl/New 
Paragraph Style.

Styl pro hlavní nadpis (Rozhovor s...):

•	 Název stylu/Style Name: Hlavni nadpis,

•	 Písmo/Font Family: Myriad Pro, Řez/Font Type: tučný/Bold, Velikost/Size: 48 b/pt, 

•	 Zarovnání/Alignment: Vpravo/Right, Mezera za/Space after: 2 mm,

•	 Barva znaku/Character Color: růžová, Krytí/Tint: 100 %.

Styl pro podnadpis (učitelem infrormatiky...):

•	 Název style/Style Name: Podnadpis 1, Odvozen od/Based on: Hlavni nadpis,

•	 Písmo/Font Family: Adobe Caslon Pro, Řez/Font Type: kurzíva/Italic, Velikost/Size: 20 b/pt,

•	 Zarovnání/Alignment: Vpravo/Right, Mezera před/Space before: 4 mm, Mezera za/Space after: 2 mm,

•	 Barva znaku/Character Color: papír/paper.

Styl pro podnadpis (V tomto exkluzivním rozhovoru...):

•	 Název stylu/Style Name: Podnadpis 2, Odvozen od/Based on: Hlavni nadpis,

•	 Písmo/Font Family: Adobe Caslon Pro, Řez/Font Type: kurzíva/Italic, Velikost/Size: 15 b/pt,

•	 Zarovnání/Alignment: Vpravo/Right, Mezera před/Space before: 4 mm, Mezera za/Space after: 0 mm,

•	 Barva znaku/Character Color: papír/paper.

Styl pro otázky:

•	 Název style/Style Name: Otazky, Odvozen od/Based on: Normal, Další styl/Next Style: Odpovedi (definujeme 
v následujícím kroku), Zkratka/Shortcut: Ctrl+Num 1,

•	 Písmo/Font Family: Adobe Caslon Pro, Řez/Font Type: polotučný/Semibold, Velikost/Size:12 b/pt,

•	 Zarovnání/Alignment: Do bloku vlevo/Left Justify, Mezera za/Space after: 1 mm,

•	 Volby rozdělování odstavců/Keep Option: Nerozdělovat řádky/Keep Lines Together: Na začátku/konci 
odstavce/At start/End of Paragraph: zvolíme 2, 2,

•	 Barva znaku/Character Color: růžová, Krytí/Tint: 100 %.

Styl pro odpovědi:

•	 Název style/Style Name: Odpovedi, Odvozen od/Based on: Otazky, Zkratka/Shortcut: Ctrl+Num 2,

•	 Písmo/Font Family: Adobe Caslon Pro, Řez/Font Type: polotučný/Semibold, Velikost/Size:12 b/pt,

•	 Zarovnání/Alignment: Do bloku vlevo/Left Justify, Mezera za/Space after: 4 mm,

•	 Barva znaku/Character Color: papír/paper.

Aplikování stylů na text

Kvůli nadefinované dvousloupcové sazbě musíme vytvořit rámečky pro nadpis a podnadpisy zvlášt, aby se text 
nezalomil. Všechny tři rámečky umístíme vpravo pod sebe a horní okraj hlavního textového rámečku posuneme 
dolů. Do levé horní části umístíme portrétovou fotografii obrazek_4.



Pro rámeček s druhým podnadpisem nadefinujeme obtékání:

•	 Okna/Window>Obtékání textu/Text Wrap>Obtékání kolem ohraničujícího rámečku/Wrap around bounding 
box, velikost nastavíme na 7 mm (zaškrtneme Změnit všechna nastavení na stejné hodnoty/Make all settings 
the same).

Tip: Text je upraven ve výchozím souboru. Může se stát, že nám nastavení (např. prokládání a zalomení řádků) 
nebude vyhovovat. Text musíme tedy upravit pomocí lokálních změn podle svých potřeb.

V celém textu je spousta zakončení řádku tam, kde nejsou potřeba. Musíme všechny odstranit pomocí funkce 
Hledat a nahradit:

•	 Úpravy/Edit>Hledat a nahradit/Find/Change>Znak zalomení/Break character>Standardní konec řádku/Stan-
dard Carriage Return>Změnit na/Change to: mezera.

Výsledkem je souvislý text, který musíme ručně rozčlenit na otázky a odpovědi. Další možnost, jak z textu odtranit 
všechny vynucené konce řádku, je všechny najít a postupně vymazávat. Vzhledem k tomu, že otázkám a odpovědím 
musíme přiřadit odpovídající odstavcový styl (tedy vyhledat je postupně v textu), je první řešení jednodušší. 



Tip: Pro přiřazování stylu otázkám použijeme zkratku, kterou jsme definovali pro odstavcový styl Otazky. Díky 
tomu, že máme v atributech nastaven následující styl Odpovedi, nemusíme přiřazovat styl odpovědím ručně. 

Tip: V některých případech je vhodné použít takovou sazbu, aby byly řádky vždy ve stejné rovině. K tomu slouží 
volba Zarovnat na mřížku účaří/Align to baselin grid v okně Odstavec/Paragraph. V našem případě toto nastavení 
vynecháme. Rozhovor obsahuje spoustu odstavců, mohly by tedy mezi nimi vzniknout rozdílné mezery. 

Vkládání fotografií

Pokud sázíme jakýkoli dokument, měli bychom znát jeho obsah. Pokud si dobře přečteme otázky a odpovědi na 
druhé stránce, zjistíme, že se mluví o nějaké fotografii. Pod danou otázku vložíme fotografii obrazek_3.

Nástrojem Obdélníkový rámeček/Ractangle Frame Tool (zkratka F) vytvoříme pro fotografii místo v levém spod-
ním rohu a umístíme do něj fotografii:

•	 Soubor/File>Umístit/Place (Ctrl+D)

Nadefinujeme obtékání:

•	 Okna/Window>Obtékání textu/Text Wrap>Přeskočit objekt/Jump object.

Analogicky vložíme fotografie na další stránky textu.

Zřetěžení textu

Na začátku jsme nadefinovali pouze 3 stránky pro text. V panelu Kontrola před výstupem/Preflight (na spodní 
liště, příp. Okna/Window>Výstup/Output>Kontrola před výstupem/Preflight) se nám zobrazuje chyba. Musíme 
vytvořit nové stránky a nastavit Zřetězení textu/Threading text tak, aby plynule pokračoval na nových stránkách 
a byl kompeltní:

•	 Okna/Window>Stránky/Pages>Vytvořit novou stránku/Create new page.

Existují 3 (4) druhy nastavení Natékání textu/Flow text:

•	 ručně/manually (klepnutím do rámečku; přidá se vždy jeden rámeček, pro pokračování musíme opakovat),

•	 poloautomaticky/semi-automatically (se stisknutou klávesou Alt při klepnutí; podobně jako ruční, ikona 
zůstává v podobě načteného textu, dokud není umístěn celý text),

•	 automaticky/automatically (se stisknutou klávesou Shift při klepnutí do požadovaného rámečku; přidávají se 
stránky a rámečky, dokud není celý text umístěn v dokumentu),

•	 automaticky bez přidávání stránek/automatically without adding pages (se stisknutými klávesami Shift+Alt; 
jsou přidávány pouze rámečky, ne stránky) – tento způsob se většinou nepoužívá.

Pro náš dokument zvolíme automatické natékání textu:

•	 V pravém dolním rohu textového rámečku je červený čtvereček se znakem +, který značí, že část textu chybí. 
Klikneme na něj a se stisknutou klávesou Shift klikneme do horního rohu textového rámečku na nové stránce, 
kterou jsme vytvořili (kurzor se musím změnit z černého na bílý – text nateče do předdefinovaného rámečku, 
nevytvoří se nový).

Konečné úpravy

Po vysázení všech fotografií a po předchozích úpravách textu přejdeme k závěrečným úpravám. 

V podnadpise (V tomto exkluzivním rozhovoru...) se nachází spousta velkých písmen. Můžeme je nahradit speciál-
ními glyfy (znaky), které jsou v některých písmech nadefinovány. Jedná se o alternativu daného znaku, jehož řez 
má výtvarnější podobu. Celkově pak text vytváří umělecký dojem. 

•	 Text/Type>Glyfy/Glyphs>v dolní liště nastavíme písmo Adobe Caslon Pro (pokud není nastaveno) a kurzívu,

•	 postupně označujeme znaky, které chceme nahradit glyfy.



Jednopísmenné předložky a spojky

Jedna z největších typografických chyb je jednopísmenná předložka nebo spojka na konci řádku. Jedinou výjimkou 
je spojka a, ale klidně ji můžeme do oprav zahrnout. Abychom nemuseli hledat každý znak zvlášť, použijeme funkci 
Hledat a nahradit/Find/Change a její záložku GREP. Ten slouží k zadávání regulárních výrazů, díky nimž můžeme 
v textu najít řetězce a provést úpravy, které by s fukncí záložky Text nebyly možné. 

•	 Úpravy/Edit>Hledat a nahradit/Find/Change>GREP

Do políčka Hledat/Find what zadáme tento regulární výraz:

•	 (\<[szkvaiouSZKVAIOU])[ ] 

Znamená to: hledej začátek slova začínající písmenem z množiny (ohraničené hranatými závorkami), za kterým je 
mezera (taktéž v hranatých závorkách). Funkce GREP standardně rozlišuje malá a velká písmena, proto musíme 
vypsat obě varianty.

Do políčka Změnit na/Change to zadáme:

•	 $1~S

Abychom nemuseli vypisovat celou množinu znovu, používá tato GREP zkratky odkazující na množiny v políčku 
Hledat/Find. První znak a následující číslo 1 odkazují na první množinu (naše jednopísmenné znaky, kdyby tam 
bylo číslo 2, použil by GREP množinu s mezerou), zbytek je znakem pro nezlomitelnou mezeru v aplikaci InDe-
sign.

Spojovník vs. pomlčka

Rozdíl mezi spojovníkem a pomlčkou není jen v jejich funkci, ale i ve velikosti a umístění. 

Spojovník (divis): 

•	 spojuje složené výrazy,

•	 označuje dělení slov,

•	 píše se vždy bez mezer,

•	 pokud dojde k rozdělení složeného výrazu a spojovník je na konci řádku, opakuje se na začátku následujícího.

Spojovník se nachází na klávesnici. Většina lidí ho používá místo pomlčky. 

Pomlčka (pauza):

•	 v řeči naznačuje větší mezeru (přestávku),

•	 odděluje od sebe části textu,

•	 uvozuje přímou řeč,

•	 funguje jako opakovací znaménko, nahrazuje nulu nebo neznámou v tabulkách,

•	 může nahrazovat předložku nebo spojku,

•	 slouží k vyjádření od–do (bez mezer),

•	 nesmí být na začátku řádku (výjimku tvoří např. přímá řeč),

•	 z obou stran je oddělena mezislovní mezerou (kromě vyjádření od–do).

Pomlčka je podstatně delší než spojovník. Ve většině písem se používá půlčtverčíková/en dash a čtverčíková/
em dash. Do textu ji vložíme takto:

•	 Text/Type>Vložit speciální znak/Insert Special Character, nebo klávesovou zkratkou Alt+-.



Export do formátu PDF

•	 Soubor/File>Exportovat/Export (Ctrl+E)

Pokud do dokumentu vložíme obsah, v dialogovém okně při exportu do PDF můžeme zatrhnout možnost Záložky/
Bookmarks. Ve výstupním dokumentu ve formátu PDF pak vznikne interaktivní obsah.

Balíček se zdrojovými soubory

Pokud budeme chtít předložit vysázený dokument ve formátu .idd (tedy InDesign Document), musíme vytvořit 
zvláštní složku se všemi zdrojovými soubory, které jsme v dokumentu použili, jinak by program stále hlásil chyby 
v panelu Vazby/Links a text by se mohl špatně zobrazovat. 

Program může vyžadovat aktualizování vazeb v  případě, že složku vytvoříme až po dokončení dokumentu 
a přesunutí zdrojových souborů do složky:

•	 Okna/Window>Vazby/Links>ikona Aktualizovat vazby/Update Link.

Mezikroky

Pro kontrolu jsou ve zdrojových souborech uloženy mezikroky procesu tvorby této tabulky.


